How To Easily Include the Model III Symbol**

On my phone and tablet I use the HTML character code for "identical to":

≡ or ≡

≡ or ≡

Found here:

You can wrap it with other tags too. Like so <h1>:

Model ≡

On Windows w/ a 10-key keyboard, you can use Alt-240 key combination.

Thanks to @Red Sage for suggesting this with his in-depth explanation of how he was doing it in the Model III Post.

I've (finally!) been able to add a section to my Tips & Tricks on this topic, but to help folks find it I thought I would do a quick post first.

**UPDATE: Oh the irony. The HTML special character code does not work in a Post Title on the Post Topics Main Listing page nor in the Topic Sidebar. As you can see it works fine below (and the title of the topic page itself, but I removed it from my title for now). I have a prediction — Tesla will fix this bug before the Model ≡ is released.

Found another issue for Tesla to fix. Notice how my T≡SLA Grin URL does not turn into a link:≡sla-grin

Testing Model 3 symbol via HTML: Model ≡

Ron :)

so, I can just type &#x2261 (2261) and it will show the =-?

Or should I type &#8801 (8801) to show it?

stupid ASCII character sets ;)

-evidently, I'm doing something wrong.

I would guess you forgot the semicolon at the end. If I remember my HTML, it has to be literally this:
to get ≡

JeffreyR: Thank you! I should have considered HTML Character Code as an option in my previous description. It is more universal, as it ties directly into UniCode. I'm glad you thought of it! ;-)

okay, trying this again. (2261) should come out to ࣕ and (8801) should come out to ≡

Since you mention HTML, should I put in brackets < or slashes?

oops, forgot the x in the 2261 code: ≡

I think I'll just keep saying Model 3 or Model III. :D

No need for brackets or anything besides what I was showing above; either example should work. You can copy-paste from my post to do it yourself:

Is Amp+num+8801+semi

Or w/ the ampersand "escaped" you can see it again here:




Eh? Somat lyke dis?


≡! ≡! ≡1

≡ and look at the T≡SLA badge....the ≡ is just another way to indicate an E :-)

Bottom line, Tesla is still talking about the same "version", the ≡ / E, the very same E/≡

Expressed by a skilled graphic designer :-)

Elon will still use the "E" as part of the TELSA E badge :-)

Guys, the symbol is available as an ascii character too. It's how I imbedded mine here: ≡ (Hold down ALT button, type 240).

okay, that works better. ≡ mak≡s it ≡asi≡r to typ≡ than th≡ oth≡r ascii charact≡rs above.


It ≡v≡n shows up in the t≡xt box as you writ≡ it!

Yeah, I kind of thought it was cool to see it real time too.

I like the three horizontal bars because it looks like the E in the tesla logo and also represents three, but is there an offical announcement that indicates that it would be represented as such? It would be a shame not to have it as such, but I have only seen Tesla III or Tesla 3 indicated in news stories. And I have only seen the horizontal bars in forum posts so far. What did I miss?

@MikeAdams Elon said in an interview w/ AutoExpress in the UK

Check out the Model III post for discussion:

@HolidayDay I agree it's easy, but not everyone uses Windows and has a 10-key to do the Alt+240 combo. However even a smartphone user can add the HTML special characters.

­Using W7 and alt-240 gives nothing. ´­± ← Those are 239 & 241. Maybe I'm defaulting to the wrong character set.

Brian, try switching the 'fixed font' on your web browser to 'Courier New', and the language to 'English US', and the default keyboard to 'USA QWERTY' as well. Some combination of those changes should help, once you close and restart your web browser.

Alternatively, make your way to 'Programs | Accessories | Character Map' and you should be able to find the 'Identical To' emblem, '≡', in the Arial font list. Selecting it should tell you the correct keyboard combination to enter the emblem with your default PC settings. Or you can just copy & paste it here as needed.

­­­­Yeah, all those defaults are in place. One-time replication of the character is not a problem or the issue.


It worked! ≡

­≡ I can copy it, but alt-240 still does nothing for me. It's the math symbol for "Identical to", btw.

Have you tried it with both left and right ALT keys...?

Yes, but that has never made any difference. I'm on a new(ish) kb, and it performs fine. ­­

How do you do it on an iPad?